Zabbix – zabbix-get fehlt

Verwendet wird Debian 9 Stretch bzw. Debian 10 Buster. Installiert ist der Zabbix Agent 4.4 und es sollen Prozesse gemonitored werden. Für die Konfiguration auf dem Zabbix Server wird das Tool zabbix-get, ehemals zabbix_get, benötigt. Da der Agent wegen der Aktualität direkt als Paket heruntergeladen und installiert wurde, also nicht die Repos von Debian verwendet werden, fehlt das Tool.

Lösung zabbix-get installieren:

# apt install zabbix-get

Schreibe einen Kommentar

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.