Debian apt Paket Fehler https konnte nicht gefunden werden

Logo debian

Auf einem Debian Jessie System erhielt ich vor kurzem folgende Fehlermeldung, bei der Aktualisierung der Pakete: E: Der Treiber für Methode /usr/lib/apt/methods/https konnte nicht gefunden werden. Lösung: # aptitude install apt-transport-https Hintergrund war, dass eine Paketquelle mittels https kommunizieren wollte, das obige Paket aber fehlte. Statt obiger Lösung könnte man auch statt https, http in der … Weiterlesen Debian apt Paket Fehler https konnte nicht gefunden werden

GlusterFS Upgrade von 3.5 zu 3.6

Gluster Logo

In diesem Fall geht es um einen 2 Node GlusterFS als Distributed Filesystem und einem Client. Auf allen soll GlusterFS von Version 3.5.2 auf 3.6.6 aktualisiert werden. Die Nodes wurden zuvor von Wheezy auf Jessie aktualisiert. Auf dem Client läuft vorerst noch Wheezy weiter. Die nächsten Schritte sind entsprechend meinem Vorgehen und evtl. je nach … Weiterlesen GlusterFS Upgrade von 3.5 zu 3.6

Debian Upgrade von Wheezy zu Jessie

Logo debian

Nachfolgend beschreibe ich kurz das Systemupgrade von Debian Wheezy (7) auf Debian Jessie (8). Mein System ist ohne X oder irgendwelchem anderen Windowssystemen. Achtung: Upgrade nicht aus einer telnet, rsh oder rlogin Sitzung, bzw. wenn lokal dann nicht aus einer X-Sitzung durchführen, da die Dienste beendet werden. Aus dem selben Grund auch nicht den GNOME … Weiterlesen Debian Upgrade von Wheezy zu Jessie