Debian apt Paket Fehler https konnte nicht gefunden werden

Debian apt Paket Fehler https konnte nicht gefunden werden

Auf einem Debian Jessie System erhielt ich vor kurzem folgende Fehlermeldung, bei der Aktualisierung der Pakete:

E: Der Treiber für Methode /usr/lib/apt/methods/https konnte nicht gefunden werden.

Lösung: # aptitude install apt-transport-https

Hintergrund war, dass eine Paketquelle mittels https kommunizieren wollte, das obige Paket aber fehlte. Statt obiger Lösung könnte man auch statt https, http in der sources.list bzw. der Quelle des Paketes schreiben, sofern diese das unverschlüsselte Protokoll akzeptiert.

2 Gedanken zu “Debian apt Paket Fehler https konnte nicht gefunden werden”

  1. root@dnpc:~# aptitude install apt-transport-https
    Es konnte kein Paket gefunden werden, das auf »apt-transport-https« passt, allerdings enthalten
    die folgenden Pakete »apt-transport-https« in ihrer Beschreibung:
    libapt-pkg4.12
    Es konnte kein Paket gefunden werden, das auf »apt-transport-https« passt, allerdings enthalten
    die folgenden Pakete »apt-transport-https« in ihrer Beschreibung:
    libapt-pkg4.12
    Es werden keine Pakete installiert, aktualisiert oder entfernt.
    0 Pakete aktualisiert, 0 zusätzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.
    0 B an Archiven müssen heruntergeladen werden. Nach dem Entpacken werden 0 B zusätzlich belegt sein.

Schreibe einen Kommentar

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.