Typo3 – Update 6.2.15 und 7.4.0 wegen XSS Lücke

      Keine Kommentare zu Typo3 – Update 6.2.15 und 7.4.0 wegen XSS Lücke

Die Entwickler des OpenSource Content Management Systems Typo3 haben ein Update für die 6er Version und 7er Version veröffentlicht. Grund hierfür ist eine XSS (Cross-Site-Scripting) Lücke, die es einen Angreifer ermöglicht JavaScript in das CMS zu laden.

Betroffen sind die Versionen 4.5, 6.2.0 bis 6.2.14 und 7.0.0 bis 7.3.0. Das Update wird in Version 6.2.15 und 7.4.0 angeboten und sollte schnellsten installiert werden.

Der Angriff ist durch einem speziellen Link, der in ein Backend-Modul eingeschleust werden kann, und JavaScript ausführt, möglich. Mit dem Update wird in jeder URL auf der Seite ein Sicherheitstoken eingebunden, der den Exploit eleminieren soll.

Laut Entwickler wird das Sicherheitsrisiko als gering eingestuft: https://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2015-009/

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.