i-MSCP Update 1.2.12 NICHT INSTALLIEREN

i-MSCP Logo

Kurz nachdem das Update 1.2.12 für i-MSCP freigegeben wurde, wurden 2 Warnungen zur Installation verkündet. alle die i-MSCP unter Ubuntu nutzen, sollten wegen einem Problem im Intsaller die Version 1.2.12 nicht installieren alle sollte mit dem Update dieser Version 1.2.12 noch nicht auf MySQL 5.7 aktualisieren Quelle: http://i-mscp.net/index.php/Thread/11184-i-MSCP-1-2-12-released/ Update Version 1.2.13 veröffentlicht

Webseite oder Shop wird als gefährlich kritisch oder attackieren eingestuft

McAfee Website Warnung

Antivirensoftware wie von Avira, Bitdefender, McAfee, Trend Micro, Norton, Sophos und wie sie alle noch heißen ist in den meisten Fällen eine gute Sache. Doch es gibt auch Fälle in denen sie eher hindern oder gar “geschäftsschädigend” sind. So auch in diesem von mir erlebten Fall, bei dem ein harmloser Onlineshop über Bekleidung, dem Besucher … Weiterlesen Webseite oder Shop wird als gefährlich kritisch oder attackieren eingestuft

Google stuft PHP.net als Malware ein

PHP Logo

News: Wer das SafeBrowsing in Chrome oder Firefox eingeschaltet hat, und das ist per se so, dem wird vermutlich folgende Meldung beim Aufruf der seite www.php.net, der Entwickler Seite der Programmierung PHP, erscheinen. Grund hierfür ist die Diagnose von Google, die die Webseite als Malware einstuft. Google hatte zuvor in den letzten 90 Tagen vier … Weiterlesen Google stuft PHP.net als Malware ein