Windows 10 1809 KB4469342 behebt Fehler

Microsoft Windows 10 Logo

Nachdem Microsoft die Verteilung der Windows 10 Version 1809 mehre Male gestoppt hat, es gibt zu viele Probleme, ist nun der kumulative Patch KB4469342, erschienen. 1809 wurde am 5.12.2018 erneut zur Verteilung freigegeben. Achtung KB4470788 vorinstallieren Damit das KB4469342 korrekt installiert wird, sollte das Servicing Stack Update KB4470788 installiert sein / werden. Dieses behebt 2 … WeiterlesenWindows 10 1809 KB4469342 behebt Fehler

Microsoft Remotedesktop – CredSSP Fehler – Registry Fix

Logo Microsoft

Das Thema ist nicht neu siehe hier: https://www.taste-of-it.de/microsoft-wird-rdp-anfragen-von-ungepatchten-systemen-blocken/ und dennoch gibt es Systeme die nicht gepatcht wurden. So auch bei einem Windows Server den ich mal eben administrieren sollte. Blöd wenn der Client  von dem man sich verbinden möchte, voll gepatcht ist :). Damit man dennoch auf die Maschine kommt, kann man eine Änderung in der … WeiterlesenMicrosoft Remotedesktop – CredSSP Fehler – Registry Fix

Microsoft wird RDP-Anfragen von ungepatchten Systemen blocken

Logo Microsoft

Das Sicherheitsproblem besteht in allen Windowsversionen und hier im Security Support Provider Protocol, kurz CredSSP. Das Problem wurde bereits im August 2017 an das MSRC gemeldet. Die betroffene Windows Systeme des CredSSP Angriffes sind: Microsoft Windows Server 2008 SP2, Microsoft Windows Server 2008 R2 SP1, Windows 7 SP1, Windows 8.1, Windows RT 8.1, Windows Server … WeiterlesenMicrosoft wird RDP-Anfragen von ungepatchten Systemen blocken

Debian Jessie mit Gnome 3 – X2Go schwarzer Bildschirm nach Anmeldung

X2Go Logo

System ist Debian Jessie mit Gnome 3.0 (3.14) auf dem auch der x2Go Server (4.0.1.19) läuft. Die Remoteverbindung erfolgt mittels X2Go Client unter Windows7 bzw. Windows10. Das Problem, nach dem Upgrade von Debian Wheezy auf Jessie, wir nach der Ameldung am X2Go Server nur noch ein schwarzes Bild angezeigt. Ursache: Nach Stunden von Recherche im … WeiterlesenDebian Jessie mit Gnome 3 – X2Go schwarzer Bildschirm nach Anmeldung