phpMyAdmin Security Update 4.4.15.1 oder 4.5.1

      Keine Kommentare zu phpMyAdmin Security Update 4.4.15.1 oder 4.5.1

Die Entwickler der kostenlosen Webanwendung zur Verwaltung von MySQLDatenbanken, haben Ende Oktober das Update 4.4.15.1 bzw. 4.5.1 veröffentlicht. Dieses war notwendig, da vorherige Versionen eine Sicherheitslücke aufweisen, die es einem Angreifer mittels Site Redirection erlaubt, an Inhalte der Datenbank zu gelangen. Die Lücke wird als nicht kritisch, seitens der Entwickler, eingestuft, da kein HTML Injektion möglich sei.

Weiterhin sind Verbesserungen für die Konsolenfunktion, dem PDF-Export mit Struktur und der Überprüfung der Daten beim Import, enthalten. Auch kann nun die Tastenkombination STRG+ALT+Pfeiltasten für die Navigation im Editor genutzt werden.

Technisch wird die MySQL Version 5.7.5 und sichere Passwörter mittels SHA256 Verschlüsselung unterstützt.

Informationen zum Update unter: https://www.phpmyadmin.net/security/PMASA-2015-5/

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.