Debian Security Advisory DSA-2669-1

Per Mail erreichte mich die übliche Nachricht über Sicherheitsupdates in Debian. Meistens betrifft es nicht die Pakete die ich  verwende, aber in diesem Fall ist etwas mehr betroffen und bedarf der schnellst möglichen Aktualsierung. Hier ein paar Infos:

[14. Mai 2013] DSA-2668 linux-2.6 – privilege escalation/denial of service/information leak
[12. Mai 2013] DSA-2667 mysql-5.5 – several vulnerabilities
[12. Mai 2013] DSA-2666 xen – several vulnerabilities
[02. Mai 2013] DSA-2664 stunnel4 – buffer overflow
[30. Apr 2013] DSA-2665 strongswan – authentication bypass
[22. Apr 2013] DSA-2663 tinc – stack based buffer overflow
[20. Apr 2013] DSA-2660 curl – exposure of sensitive information
[18. Apr 2013] DSA-2662 xen – several vulnerabilities
[17. Apr 2013] DSA-2661 xorg-server – information disclosure

Also System prüfen und ggf. schnell ein aptitude-update gefolgt von einem aptitude safe-upgrade durchführen.

Loading...

Schreibe einen Kommentar

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Adblock Detected!

Taste-of-IT ist nur machbar, wenn auch die Werbung angezeigt wird. Wir versuchen hierbei diese so dezent wie möglich einzubinden, sodass der Besuch nicht beeinträchtigt wird. Unterstütze uns und setze Taste-of-IT.de in die Whitelist deines Browser. Vielen Dank