WordPress Security und Bugfix Release 5.7.1

Heute wurde das WordPress Update 5.7.1 veröffentlicht. Dieses behebt 26 Fehler und schließt 2 Sicherheitslücken. Die Sicherheitsupdates betreffen alle WordPress Installation zwischen den Versionen 4.7 und 5.7. Eine Lücke enthält eine XXE (XML Externe Entitäten) Schwachstelle in der PHP8 Mediathek und die zweite eine Data Exposure-Schwachstelle in der REST-API.

Quelle: WordPress 5.7.1 Sicherheits- und Wartungs-Release | WordPress.org Deutsch

Schreibe einen Kommentar

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.