Magento Security Update Version 1.x und 2.x

      Keine Kommentare zu Magento Security Update Version 1.x und 2.x

Das Shopsystem Magento behebt mehrere kritische Sicherheitslücken in den Versionen 1.9.0.0 bis 1.14.3.4 und ebenso in 2.0.x und 2.1.x

Die Versionen 1.9.0.0 bis einschließlich 1.14.3.4 sollten auf die aktuelle 1.14.3.6 aktualisiert werden.

Die Versionien 1.5.0.0 bis einschließlich 1.9.3.4 sollten auf die Version 1.9.3.6 aktualisiert werden.

Durch die Lücken kann ein Angreifer z.B. durch Cross-Site Request Forgery (CSRF) unautorisiert Daten abgreifen. Daher sollten die Versionen 2.0.16 und 2.1.9 ebenso aktualisiert werden.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.