Exchange – Mailserver – Fehlermeldung – 421 4.3.2 Service not available

Situation
System ist ein Small Business Server 2011 mit Exchange 2010
Fehlermeldung laut Protokoll / Log des Transporthub: 421 4.3.2 Service not available,

Protokoll ist nach entsprechender Aktivierung im Hub- Transport unter: “C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\Logs\ProtocolLog\SmtpReceive” zu finden.

Lösung
Lösung ist es die dort aufgeführte IP-Adresse, sofern dies wirklich die berechtigte vom Server der Relayen soll, in den Netzwerkeinstellungen des entsprechenden Transport Hubs einzutragen. Mehr Informationen hierzu unter SBS 2011 – Exchange 2010 –  externer sicherer Mail Relay mittels Transport Hub Anleitung

Wenn dann alles funktioniert sie der Eintrag im Protokoll dann so aus:

None,Set Session Permissions
220 sbs2011 Microsoft ESMTP MAIL Service ready at Tue, 24 Sep 2013 13:54:31 +0200″,
EHLO sbs2011-domain.de,
250-sbs2011 Hello [176.9.70.56],
250-SIZE 10485760,
250-PIPELINING,
250-DSN,
250-ENHANCEDSTATUSCODES,
250-AUTH NTLM LOGIN,
250-8BITMIME,
250-BINARYMIME,
250 CHUNKING,
AUTH LOGIN,
334 <authentication response>,
334 <authentication response>,
SMTPSubmit SMTPAcceptAnyRecipient BypassAntiSpam AcceptRoutingHeaders,Set Session Permissions
sbs2011/user,authenticated
235 2.7.0 Authentication successful,
QUIT,
221 2.0.0 Service closing transmission channel,
Local

Letztendlich war es ein Missverständnis bei der kommunizierenden IP-Adresse. Nachdem die richtige im HUB eingetragen wurde, konnten die Mails auch weitergeleitet werden.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.