Joomla Security News – V2.5.x-3.x – Low

In dieser Woche gabe es, aus dem Joomla Developer Bereich, diese Sicherheitsnachricht. Betroffen sind alle Versionen seit der 2.5.x bis zur aktuellen 3.0.2 Version. Das Risiko wird als gering eingestuft, wodurch ggf. kein akuter Handlungsbedarf besteht. Dennoch sind alle Betreiber eines dieser Versionen des Joomla CMS bestens damit beraten auf die aktuelle Version 2.5.9 bzw. 3.0.3 zu aktualisieren. Das Update kann ganz bequem im Backend oder umständlicher und manuell erfolgen, je nach Systemkonfiguration und Stand.

Hier die original Information:

[20130201] – Core – Information Disclosure

Posted: 04 Feb 2013 03:09 PM PST

  • Project: Joomla!
  • SubProject: All
  • Severity: Low
  • Versions: 3.0.2 and earlier 3.0.x versions; version 2.5.8 and earlier 2.5.x versions.
  • Exploit type: Information disclosure
  • Reported Date: 2012-October-31
  • Fixed Date: 2013-February-4
  • CVE Number: CVE-2013-1453

Description

Method of encoding search terms led to possible information disclosure.

Affected Installs

Joomla! version 3.0.2 and earlier 3.0.x versions; version 2.5.8 and earlier 2.5.x versions.

Solution

Upgrade to version 3.0.3 or 2.5.9.

Reported by Egidio Romano

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.