XFS Metadata Corruption Detected nach Raid Crash

Unix Shell

System ist ein Debian Wheezy mit 12x3TB im Raid6. Entsprechend sind aus dem Stablezweig die xfsprogs in Version 3.1.7+b1 installiert. Leider musste ich feststellen, dass die zu alt sind und xfsprogs in Version 4.2 aktueller sind. Diese sollte man hier auch nutzen, da diverse Verbesserungen eingeflossen sind. Die Fehlermeldung im Serverlog zieht wie folgt aus: … Weiterlesen XFS Metadata Corruption Detected nach Raid Crash