PrestaShop 1.6 – Modul Advanced EU Compliance fehlt

PrestaShop Logo

Nach der Installation des PrestaShop 1.6. lief der Shop ca. 24 Stunden, danach wurden die empfohlenen 24 Module im Backend aktualisiert. Im Anschluss sollte die Installation des Modul “Advanced EU Compliance” durchgeführt werden. Dieses war jedoch in der Modul-Liste nicht zu finden. Weder mit der englichen Bezeichnung “Advanced EU Compliance” noch mit der deutschen “Europäische … Weiterlesen PrestaShop 1.6 – Modul Advanced EU Compliance fehlt