Nextcloud – gmp PHP Modul Fehler

Dieser Fehler wurde in einer Nextcloud Installation unter Übersicht und dort unter Sicherheits- & Einrichtungswarnung angezeigt:

Dieser Installation fehlen einige empfohlene PHP-Module. Für bessere Leistung und bessere Kompatibilität wird dringend empfohlen, diese zu installieren.
- gmp

Um es zu lösen muss lediglich das entsprechende PHP Modul der installierten PHP Version installiert werden:

# apt install php7.4-gmp

Thats it – Have Fun…

Schreibe einen Kommentar

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Adblock Detected!

Taste-of-IT ist nur machbar, wenn auch die Werbung angezeigt wird. Wir versuchen hierbei diese so dezent wie möglich einzubinden, sodass der Besuch nicht beeinträchtigt wird. Unterstütze uns und setze Taste-of-IT.de in die Whitelist deines Browser. Vielen Dank