Debian fixt Apache Optionsbleed-Bug

Apache2 Logo

Der vor wenigen Tagen veröffentlichte Security-Bug im Webserver Apache, wurde nun durch ein Upate der Debian Entwickler für Jessie und Stretch, freigegeben. Apache Optionsbleed-Bug / Use-After-Free-Bug Ein Angreifer kann durch bestimmte Anfragen an einen Apache Webserver zufällige Speicherinhalte, wie Passwörter, Konfigurationsdateien, Codefragemente und weitere Informationen, abrufen. Damit dies möglich ist müssen jedoch bestimmte und nicht … Weiterlesen Debian fixt Apache Optionsbleed-Bug